MetaAccess 2.4.0 Release

New In This Release

  • Administrators can now whitelist vulnerabilities for policies or entire accounts after assessing risks and impact of vulnerabilities. Through whitelisting, vulnerabilities discovered on a device will not flag issues according to the associated policy.
  • The endpoint agent is rebranded to OPSWAT Client and now supports threat detection using multiple instances of MetaDefender Core behind a Layer 7 load balancer. 
  • OPSWAT Client has revamped the full support for Linux distributions (distro). It now supports Debian and Redhat distros. 

Release Details

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.